Mold Camera Club

Problems and errors

View previous topic View next topic Go down

Problems and errors

Post by Ann-Marie Metcalfe on Tue Jun 01, 2010 7:47 pm

If you come across something that you think isn't right, can you please post about it here so that we can take a look and try and fix it.

Thanks

Reported error from Steve:

There is no picture or 'button' to click to add a picture in 'Your Personal Album'. Is this the same for you; I just have a box with a Red cross?

Currently under investigation. Requested a screen dump from Steve as I don't have a red x on my screen.
avatar
Ann-Marie Metcalfe

Posts : 569
Join date : 2010-05-20

http://www.ammphotography.com

Back to top Go down

Re: Problems and errors

Post by Ann-Marie Metcalfe on Tue Jun 01, 2010 8:11 pm

Ann-Marie wrote:
Reported error from Steve:

There is no picture or 'button' to click to add a picture in 'Your Personal Album'. Is this the same for you; I just have a box with a Red cross?

Currently under investigation. Requested a screen dump from Steve as I don't have a red x on my screen.

It seems to show in Internet Explorer but not in Firefox. (I use Firefox) and am now working on a fix for it.
avatar
Ann-Marie Metcalfe

Posts : 569
Join date : 2010-05-20

http://www.ammphotography.com

Back to top Go down

Re: Problems and errors

Post by Ann-Marie Metcalfe on Tue Jun 01, 2010 8:29 pm

Upload image added. Appears to work in both Firefox and IE. Can someone please confirm this.

Thanks

Ann-Marie wrote:
Ann-Marie wrote:
Reported error from Steve:

There is no picture or 'button' to click to add a picture in 'Your Personal Album'. Is this the same for you; I just have a box with a Red cross?

Currently under investigation. Requested a screen dump from Steve as I don't have a red x on my screen.

It seems to show in Internet Explorer but not in Firefox. (I use Firefox) and am now working on a fix for it.
avatar
Ann-Marie Metcalfe

Posts : 569
Join date : 2010-05-20

http://www.ammphotography.com

Back to top Go down

Re: Problems and errors

Post by Chris Noble on Tue Jun 01, 2010 8:40 pm

Yes can see the button in IE

_________________
Chris Noble

www.noblemultimedia.co.uk
avatar
Chris Noble

Posts : 2175
Join date : 2010-05-20

http://www.noblemultimedia.co.uk

Back to top Go down

Re: Problems and errors

Post by Steve Jones on Tue Jun 01, 2010 8:59 pm

The button is now visible.

Thanks

Steve
avatar
Steve Jones

Posts : 796
Join date : 2010-05-21

Back to top Go down

Re: Problems and errors

Post by Ann-Marie Metcalfe on Tue Jun 01, 2010 9:08 pm

Excellent. I like it when fixes are relatively easy Very Happy
avatar
Ann-Marie Metcalfe

Posts : 569
Join date : 2010-05-20

http://www.ammphotography.com

Back to top Go down

User Testing found a few issues

Post by Chris Noble on Tue Jun 01, 2010 10:06 pm

1. Looking at the Forum Structure Download in the Information --> Forum area I cannot download the PDF as I do not have permissions.

2. Was able to add a topic to the Training Forum. Don't think this should be the case.

3. Don't have permissions to download the Newsletters

4. Could add a topic to the Website Links. I think this should only show approved links and therefore should be for Admin only. I know they could add links elsewhere but these are less likely to be found by members looking for links.

5. Could add a topic to the Photographic Forum. Don't think this should be possible as they should be adding to the sub-forums below this.

Other things:

Do we still need to have the Photo Gallery forum as we now have the option on the top menu or do we keep it here for general discussions about the gallery. If so we need to change the description.

Can an option be added to "Show Unread Items". I find that I have to trawl through looking for what's changed. I know there is an option to look at posts since last login but if you don't look at them on a login the list clears and is changed for your next login.

These are just a few items found in some basic testing. All other tests I tried seem to work as expected.

_________________
Chris Noble

www.noblemultimedia.co.uk
avatar
Chris Noble

Posts : 2175
Join date : 2010-05-20

http://www.noblemultimedia.co.uk

Back to top Go down

Re: Problems and errors

Post by Ann-Marie Metcalfe on Tue Jun 01, 2010 10:18 pm

Just to let you know I've read this (thanks for the checks).

I've got to go and buy supplies for our camping trip, but I'll get back to them later. What doesn't get done later, I'll get around to after we get back on Sunday. Most of them seem to be permission issues which should be a quick fix.
avatar
Ann-Marie Metcalfe

Posts : 569
Join date : 2010-05-20

http://www.ammphotography.com

Back to top Go down

New possible Problem

Post by Steve Jones on Tue Jun 01, 2010 10:52 pm

When I go to the initial 'log in page' I have a 'You have (1) message' showing with an 'active envelope'. When I click on the 'Open new message now envolope' I have a link to a site giving the chance to win a new iPad! Not sure of a fix for this. It could be due to us having a 'Free' Forum site....? Do you have the same?

Cheers

Steve
avatar
Steve Jones

Posts : 796
Join date : 2010-05-21

Back to top Go down

Re: Problems and errors

Post by Chris Noble on Tue Jun 01, 2010 11:25 pm

Yes Steve I get it as well But I think we just ignore it. Free software and sites always come with some sort of pay back.

_________________
Chris Noble

www.noblemultimedia.co.uk
avatar
Chris Noble

Posts : 2175
Join date : 2010-05-20

http://www.noblemultimedia.co.uk

Back to top Go down

Re: Problems and errors

Post by Ann-Marie Metcalfe on Wed Jun 02, 2010 1:34 am

It is due to the free site. They make their revenue through ad clicks. Luckily, I've managed to get it so that these ads only appear to an anyone un-registered or not logged on.

Basically, ignore them.
avatar
Ann-Marie Metcalfe

Posts : 569
Join date : 2010-05-20

http://www.ammphotography.com

Back to top Go down

Re: Problems and errors

Post by Steve Jones on Wed Jun 02, 2010 1:43 am

Thanks

I just thought I would highlight it.

Regards

Steve
avatar
Steve Jones

Posts : 796
Join date : 2010-05-21

Back to top Go down

Re: Problems and errors

Post by Ann-Marie Metcalfe on Wed Jun 02, 2010 5:13 am

1. Looking at the Forum Structure Download in the Information --> Forum area I cannot download the PDF as I do not have permissions. Permissions altered. Should now be able to download it.

2. Was able to add a topic to the Training Forum. Don't think this should be the case. This is because we have the 'How Do I?' area in there. Members have to have access permissions to be able to post in that section, so I can't alter permissions for the whole forum. Permissions are set so that no one can start a new topic in either photographic or software training, but will be able to start a new one in the main training area. This is an area that will have to be moderated and if a topic appears, will have to be moved to the relevant area.

3. Don't have permissions to download the Newsletters - permissions altered. should be able to download now

4. Could add a topic to the Website Links. I think this should only show approved links and therefore should be for Admin only. I know they could add links elsewhere but these are less likely to be found by members looking for links. permissions altered. should be able to download now

5. Could add a topic to the Photographic Forum. Don't think this should be possible as they should be adding to the sub-forums below this. Same as query 2
avatar
Ann-Marie Metcalfe

Posts : 569
Join date : 2010-05-20

http://www.ammphotography.com

Back to top Go down

Re: Problems and errors

Post by Chris Noble on Wed Jun 02, 2010 7:21 pm

Logged into User test and can now complete the Forum Structure and Newsletter downloads. Adding to the website links is also resolved.

Completely undertstand about 2 & 5

_________________
Chris Noble

www.noblemultimedia.co.uk
avatar
Chris Noble

Posts : 2175
Join date : 2010-05-20

http://www.noblemultimedia.co.uk

Back to top Go down

Re: Problems and errors

Post by Jude Lloyd-Johnson on Wed Jun 02, 2010 7:58 pm

Thank you Chris, Ann-Marie and Steve for all of your hard work on the forum. It's a fab site and easy way of getting info and help.

Jude

Jude Lloyd-Johnson

Posts : 197
Join date : 2010-05-22

Back to top Go down

Re: Problems and errors

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum